Announcement

Collapse
No announcement yet.

Issues since the update

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Issues since the update

    Here are few of the issues I have been having consistently since the last update:

    1. Timers do not start on boosts (spells), yet the item is consumed
    2. Powers randomly disappear from the powers tab, when you restart they come back out of order
    3. Time gates disappear from the list
    4. No friends show when you invite for a time gate
    5. Leader board does not load, just see the spinning circle
    6. Chat lines in guild chat show up duplicated (someone in my guild, who is an officer, gets 7 copies of each message)
    7. Other player names show as "loading" yet never load.
    8. Duration of some powers, such as hypnogaze, do not take into account spirit and gem boost time increases and go back to default for the power.
    9. Time gate rewards not showing up after you try to collect!

    Anyone else have anything to add to the list feel free! I find myself restarting the game every 15 minutes, and honestly it is getting a bit old!

    Thanks!
    Last edited by DMP; August 25th, 2017, 09:54 AM.

  • #2
    I have had 3,4,5,6,7 and 9 happen a lot recently. I have just started using powers and boosts and am not familiar enough with what they are supposed to be doing to know if they are correct or not. I have also had the exclamation point for guild notifications not go away, or go away to return within 30 seconds.

    Comment


    • #3
      Well, is no one else having issues? Please post if you have any of the above or other issues, so they know what to fix! Thank!

      Comment


      • #4
        Yep, I'm seeing a number of these pretty regularly.

        2. This hasn't happened to me for a while. Seems to happen most regularly when there's a bit of lag when clicking powers (usually caused by all the animations firing at once), then the power icons seems to waver for a second (like they thought I was holding my finger down to reorder them). When the lag clears, the animation is flowing again, and the icons are no longer wiggling, what I see the most is a) one of the icons has erroneously moved, b) one of them is missing.

        3. This happens to me almost every day. I will always have a good dozen Time Gate invites waiting for me, all listed as "Full". I click the X to clear them out, and after the fifth or sixth X click, the UI just gives up the ghost and shows no time gates at all. A restart or a "come back 30 minutes later" brings 'em back.

        4. I always thought this was some "you've already invited all your friends in the last 24 hours", but if it's a bug, then it's a bug. Happens to me almost daily.

        5. Yep, happens to me. I've got my leaderboard set to show on login, friends only, and it happens enough that I usually just click X without even waiting for it to load.

        6. Saw this morning. Also saw an instance where the last two (unique) comments were mine, but the final comment was attributed to another user. Clicked X, went back, everything fine again.

        7. Yep.

        9. I've got two of these now, and one of 'em has been like that for more than a week. Supremely annoying.

        Comment


        • #5
          yes me too
          1.
          2.
          4.
          7.

          I am seeing a time gate completed, but it's not, and a msg saying, "waiting on rewards"...

          Comment


          • #6
            I have 2 time gates "waiting on rewards" for the past 12 or more hours, if I go to click 'help' it tells me "that service is unavailable at this time".

            Also names for time gates, in time gates, in my friend's list in the guild list, will say 'loading' but don't load- that is a new issue for me.

            Not receiving or credited for all time gate rewards has been happening as well- although sporadically (only since update)

            Small glitch/stall when hocus pocus eye appears or when trying to use the hook on the bag, game will stall and will make the eye or bag disappear when stall (literally a half second or less stall) is over without being able to activate it.- but not during time gates or boss battles, only when going through levels.
            Last edited by HelloClickerKitty; September 2nd, 2017, 12:24 PM.
            Myself and my youngest have played W101 since it turned 6 months. She got me started there and I got her into playing EverClicker https://mobilegames.kingsisle.com/co...lies/smile.png We have many characters between us.
            The kitty in my avatar was created by my daughter with Aspergers as a gift for me. She's thrilled to see it as my avi.

            Comment


            • #7
              3 stills happens when I click too many red x's.

              4 just started happening to me, though eventually I have been able to add people, usually the next day (when I already have enough points to secure best score (-: )

              5 - My leaderboard will only show the top ten results per division on global, I have to select "friends only" to see where I rank.

              7 - Yes, but I never care.
              Last edited by AutumnDusk; September 2nd, 2017, 02:07 PM.

              Comment


              • #8
                Originally posted by morbus View Post
                Yep, I'm seeing a number of these pretty regularly.

                2. This hasn't happened to me for a while. Seems to happen most regularly when there's a bit of lag when clicking powers (usually caused by all the animations firing at once), then the power icons seems to waver for a second (like they thought I was holding my finger down to reorder them). When the lag clears, the animation is flowing again, and the icons are no longer wiggling, what I see the most is a) one of the icons has erroneously moved, b) filezilla uc browser rufus one of them is missing.

                3. This happens to me almost every day. I will always have a good dozen Time Gate invites waiting for me, all listed as "Full". I click the X to clear them out, and after the fifth or sixth X click, the UI just gives up the ghost and shows no time gates at all. A restart or a "come back 30 minutes later" brings 'em back.

                4. I always thought this was some "you've already invited all your friends in the last 24 hours", but if it's a bug, then it's a bug. Happens to me almost daily.

                5. Yep, happens to me. I've got my leaderboard set to show on login, friends only, and it happens enough that I usually just click X without even waiting for it to load.

                6. Saw this morning. Also saw an instance where the last two (unique) comments were mine, but the final comment was attributed to another user. Clicked X, went back, everything fine again.

                7. Yep.

                9. I've got two of these now, and one of 'em has been like that for more than a week. Supremely annoying.
                I received the first code after the first final hit gate this morning and received the mail, but did not open. I final hit a second gate shortly after and assumed i received the mail without checking. When i did check, there was only one mail. I redeemed the first code. Since then i have closed three gates and still no second mail.
                Last edited by VAILIYATSI; July 1st, 2019, 03:20 PM.

                Comment


                • #9
                  Thanks for the additional feedback on these issues! If you are supposed to be receiving it and are not, even after relogging into the game after a few minutes, please contact our support team through the in-game app.

                  Comment

                  Working...
                  X